Mailinglist Archive: opensuse-bugs (2150 mails)

< Previous Next >
[Bug 872269] New: Pulseaudio: unable to control master volume
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Sun, 6 Apr 2014 10:29:21 +0000
  • Message-id: <bug-872269-21960@http.bugzilla.novell.com/>

https://bugzilla.novell.com/show_bug.cgi?id=872269

https://bugzilla.novell.com/show_bug.cgi?id=872269#c0


Summary: Pulseaudio: unable to control master volume
Classification: openSUSE
Product: openSUSE 13.1
Version: Final
Platform: x86-64
OS/Version: openSUSE 13.1
Status: NEW
Severity: Normal
Priority: P5 - None
Component: Sound
AssignedTo: tiwai@xxxxxxxx
ReportedBy: alessandro.sturniolo@xxxxxxxxx
QAContact: qa-bugs@xxxxxxx
Found By: ---
Blocker: ---


User-Agent: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML,
like Gecko) Chrome/33.0.1750.152 Safari/537.36

With kmix or with pavucontrol (and also with alsamixer or any other tool to
control audio volume) I was unable to set the master volume for my sound card.
The slider works, but the master volume don't change.
Instead I can change all the single volumes for every application.

My soundcard is a SoundBlaster X-Fi Pro USB.

Reproducible: Always

Steps to Reproduce:
I don't know if it related or not to my soundcard.
1. Start the system
2. Play something
3. Change the master volume with kmix or any other tool

Actual Results:
The volume left unchanged

Expected Results:
The volume has to change

I've already tryed to uninstall then reinstall and clean all configuration
files from "*pulse*" "*alsa*" "*asound*" packages (even the .pulse,
config/pulse in my home directory).

A list of installed packages, related to pulseaudio and alsa:
alsa-1.0.27.2-3.5.1.x86_64
alsa-firmware-1.0.27-2.1.2.noarch
alsa-oss-1.0.25-8.1.2.x86_64
alsa-oss-32bit-1.0.25-8.1.2.x86_64
alsa-plugins-1.0.27-3.1.1.x86_64
alsa-plugins-32bit-1.0.27-3.1.1.x86_64
alsa-plugins-jack-1.0.27-3.1.1.x86_64
alsa-plugins-jack-32bit-1.0.27-3.1.1.x86_64
alsa-plugins-pulse-1.0.27-3.1.1.x86_64
alsa-plugins-pulse-32bit-1.0.27-3.1.1.x86_64
alsa-tools-1.0.27-5.1.3.x86_64
alsa-utils-1.0.27.2-4.2.1.x86_64
libasound2-1.0.27.2-3.5.1.x86_64
libasound2-32bit-1.0.27.2-3.5.1.x86_64
libpulse0-32bit-4.0.git.270.g9490a-8.1.x86_64
libpulse0-4.0.git.270.g9490a-8.1.x86_64
libpulse-mainloop-glib0-32bit-4.0.git.270.g9490a-8.1.x86_64
libpulse-mainloop-glib0-4.0.git.270.g9490a-8.1.x86_64
libxine2-pulse-1.2.3-89.6.x86_64
pulseaudio-4.0.git.270.g9490a-8.1.x86_64
pulseaudio-module-bluetooth-4.0.git.270.g9490a-8.1.x86_64
pulseaudio-module-gconf-4.0.git.270.g9490a-8.1.x86_64
pulseaudio-module-jack-4.0.git.270.g9490a-8.1.x86_64
pulseaudio-module-lirc-4.0.git.270.g9490a-8.1.x86_64
pulseaudio-utils-4.0.git.270.g9490a-8.1.x86_64
vlc-beta-aout-pulse-2.2.0-2013113001.2.x86_64

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >