Mailinglist Archive: opensuse-bugs (2150 mails)

< Previous Next >
[Bug 871704] every second boot fails during mount of a /etc/fstab entry

https://bugzilla.novell.com/show_bug.cgi?id=871704

https://bugzilla.novell.com/show_bug.cgi?id=871704#c14


--- Comment #14 from Andreas Otto <aotto1968@xxxxxxxxxxx> 2014-04-04 11:44:45
UTC ---
the next funny thing ... my "/dev/backup..." are gone :-(

linux02:~ # cat /etc/fstab
/dev/disk/by-id/ata-Samsung_SSD_840_PRO_Series_S12SNEAD207940W-part1 swap
swap defaults 0 0
/dev/disk/by-id/ata-Samsung_SSD_840_PRO_Series_S12SNEAD207940W-part2 /
ext4 discard,defaults,noatime,acl,user_xattr 1 1
debugfs /sys/kernel/debug debugfs noauto
0 0
usbfs /proc/bus/usb usbfs noauto
0 0
/dev/backup-1/linux02 /backup/linux02-1 btrfs
nofail,defaults,noatime,noexec 0 0
/dev/backup-1/nhi2 /backup/nhi2-1 btrfs
nofail,defaults,noatime,noexec 0 0
/dev/backup-1/portal /backup/portal-1 btrfs
nofail,defaults,noatime,noexec 0 0
/dev/backup-1/windows01 /backup/windows01-1 ext4
nofail,defaults,noatime,noexec,acl 1 2
/dev/backup-2/linux02 /backup/linux02-2 btrfs
nofail,defaults,noatime,noexec 0 0
/dev/backup-2/windows01 /backup/windows01-2 ext4
nofail,defaults,noatime,noexec,acl 1 2
/dev/lxc/lxc_nhi2 /mount/lxc/lxc_nhi2 ext4
nofail,noauto,defaults,noatime,noexec,acl,user_xattr,ro 1 2
/dev/lxc/lxc_portal /mount/lxc/lxc_portal ext4
nofail,noauto,defaults,noatime,noexec,acl,user_xattr,ro 1 2
linux02:~ # ls /dev/ba*
ls: cannot access /dev/ba*: No such file or directory

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
References