Mailinglist Archive: opensuse-bugs (2150 mails)

< Previous Next >
[Bug 851244] kernel BUG at /home/abuild/rpmbuild/BUILD/kernel-xen-3.11.6/linux-3.11/arch/x86/mm/hypervisor.c:652!

https://bugzilla.novell.com/show_bug.cgi?id=851244

https://bugzilla.novell.com/show_bug.cgi?id=851244#c31


--- Comment #31 from Jan Beulich <jbeulich@xxxxxxxx> 2014-04-03 08:05:12 UTC ---
(In reply to comment #30)
I have encountered issue during installation (every second installation in
paravirtualized xen of openSUSE-13.2-M0 triggers it (where host is either
SLE-12 or openSUSE-13.2-M0))

You seem to be the only one to trigger it this frequently and reliably. That's
even more so considering that SLE12's kernel is building on the same set of
patches without having a known fix for such an issue, and we'd surely have seen
reports there by now if the issue was that prominent.

I have provided you with dmesg from guest and since I am using libvirtd-xen
corresponding log.

Host kernel log does not contain anything even remotely out of ordinary.

Would you please be so kind and tell me what do you need me to provide?

I didn't say there is anything specific, I merely asked to stop adding
redundant information.

The one crucial bit of new information would be if someone went and debugged
this, and found the cause. Remember - openSUSE is a community project, so I
shouldn't be the only one trying to find a solution to this.

Also this issue is not very difficult for you to reproduce by yourself (just
start installation of openSUSE-13.2-M0 in paravirtualized xen, assign two or
more cpu's and you will most likely run into this issue yourself.

And I'll obviously try to (but don't expect to be able to see it that easily)
once I find time to look into this.

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >