Mailinglist Archive: opensuse-bugs (2150 mails)

< Previous Next >
[Bug 830522] pppd capiplugin doesn't work, libcapi20, capifs, udevd configuration

https://bugzilla.novell.com/show_bug.cgi?id=830522

https://bugzilla.novell.com/show_bug.cgi?id=830522#c2


--- Comment #2 from Ralf Friedl <Ralf.Friedl@xxxxxxxxx> 2014-04-01 16:29:59 UTC
---
The problem still exists in openSUSE 13.1.

I also found that in openSUSE 13.1 /usr/lib64/pppd/2.4.5/capiplugin.so from
capi4linux requires libcapi20.so.3()(64bit) according to the rpm info, but
capiplugin.so tries to load libcapi20.so:
libcapi20.so: cannot open shared object file: No such file or directory

/usr/lib64/libcapi20.so is only in capi4linux-devel.

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
This Thread
  • No further messages