Mailinglist Archive: opensuse-bugs (2150 mails)

< Previous Next >
[Bug 871421] New: plymouth does not install all manual pages
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 1 Apr 2014 14:49:32 +0000
  • Message-id: <bug-871421-21960@http.bugzilla.novell.com/>

https://bugzilla.novell.com/show_bug.cgi?id=871421

https://bugzilla.novell.com/show_bug.cgi?id=871421#c0


Summary: plymouth does not install all manual pages
Classification: openSUSE
Product: openSUSE Factory
Version: 13.2 Milestone 0
Platform: All
OS/Version: SLES 12
Status: NEW
Severity: Normal
Priority: P5 - None
Component: Basesystem
AssignedTo: kigurame@xxxxxxxxxxxx
ReportedBy: werner@xxxxxxxx
QAContact: qa-bugs@xxxxxxx
CC: hare@xxxxxxxx, trenn@xxxxxxxx, sbrabec@xxxxxxxx,
ismail@xxxxxxxxxxx
Found By: Development
Blocker: ---


+++ This bug was initially created as a clone of Bug #871419 +++

In the tar ball of plymouth I found below doc/ the files

plymouth.xml
plymouth-set-default-theme.xml
plymouth1.xml
plymouthd.xml

the manual page plymouth(8) seems to be plymouth-set-default-theme.xml seems
not to be correct. This because man:plymouth(8) describes
plymouth-set-default-theme which is plymouth-set-default-theme.xml.

IMHO the manual page plymouth(8) should become plymouth-set-default-theme(8)
and the xml doc plymouth1.xml should become plymouth(1), the xml doc
plymouthd.xml should become plymouthd(8), and finally xml docplymouth.xml the
manual page plymouth(7).

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
This Thread
  • No further messages