Mailinglist Archive: opensuse-bugs (5295 mails)

< Previous Next >
[Bug 851987] New: UPower conflict with Logitech wireless receiver
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Sat, 23 Nov 2013 14:57:32 +0000
  • Message-id: <bug-851987-21960@http.bugzilla.novell.com/>

https://bugzilla.novell.com/show_bug.cgi?id=851987

https://bugzilla.novell.com/show_bug.cgi?id=851987#c0


Summary: UPower conflict with Logitech wireless receiver
Classification: openSUSE
Product: openSUSE 13.1
Version: Final
Platform: x86-64
OS/Version: openSUSE 13.1
Status: NEW
Severity: Normal
Priority: P5 - None
Component: Basesystem
AssignedTo: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: gindikin@xxxxxxxxx
QAContact: qa-bugs@xxxxxxx
Found By: ---
Blocker: ---


User-Agent: Mozilla/5.0 (X11; Linux x86_64; rv:25.0) Gecko/20100101
Firefox/25.0

With the UPower stock version of 0.9.21, system logs are flooded with following
messages:

UPower-Linux-WARNING **: failed to coldplug unifying device: invalid response
from device: 15

They pertain to the Logitech wireless receiver (used to connect mice,
keyboards, etc).

Besides, the mouse battery level is determined incorrectly.

These are known problems of UPower 0.9.21, which are fixed in version 0.9.23,
see
https://bugs.archlinux.org/task/36449

Indeed, installing UPower 0.9.23 from Factory resolves the problems.
Should we upgrade UPower package in openSUSE 13.1 through the updates?

Reproducible: Always

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >