Mailinglist Archive: opensuse-bugs (5295 mails)

< Previous Next >
[Bug 851982] unable to install ibus due to libreoffice conflict

https://bugzilla.novell.com/show_bug.cgi?id=851982

https://bugzilla.novell.com/show_bug.cgi?id=851982#c2


--- Comment #2 from Mark Fairbairn <mrkfbrn@xxxxxxxxxxx> 2013-11-23 13:44:58
UTC ---
In order to have full functionality and KDE integration of of libreoffice in
openSUSE libreoffice-kde4 is required.
Changing to to libreoffice-gnome is a suitable workaround in the short term but
the issue really does need to be addressed.

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
References