Mailinglist Archive: opensuse-bugs (5295 mails)

< Previous Next >
[Bug 851982] New: unable to install ibus due to libreoffice conflict
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Sat, 23 Nov 2013 11:32:33 +0000
  • Message-id: <bug-851982-21960@http.bugzilla.novell.com/>

https://bugzilla.novell.com/show_bug.cgi?id=851982

https://bugzilla.novell.com/show_bug.cgi?id=851982#c0


Summary: unable to install ibus due to libreoffice conflict
Classification: openSUSE
Product: openSUSE 13.1
Version: Final
Platform: x86-64
OS/Version: openSUSE 13.1
Status: NEW
Severity: Major
Priority: P5 - None
Component: KDE4 Workspace
AssignedTo: kde-maintainers@xxxxxxx
ReportedBy: mrkfbrn@xxxxxxxxxxx
QAContact: qa-bugs@xxxxxxx
Found By: ---
Blocker: ---


User-Agent: Mozilla/5.0 (X11; Linux x86_64; rv:25.0) Gecko/20100101
Firefox/25.0

Am unable to install ibus due to a conflict with Libreoffice KDE integration.

conflict message from yast is

"ibus 1.5.4.4.1.x86_64 conflicts with libreoffice-kde4 provided by
libreoffice-kde4-4.1.3.2-4.2.x86_64"

Yast provides no option to ignore the conflict.

ibus is required for Japanese input so this is a showstopper for me.

Reproducible: Always

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >