Mailinglist Archive: opensuse-bugs (5295 mails)

< Previous Next >
[Bug 851980] New: wireless disconected after some seconds with rt2800pci
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Sat, 23 Nov 2013 11:07:43 +0000
  • Message-id: <bug-851980-21960@http.bugzilla.novell.com/>

https://bugzilla.novell.com/show_bug.cgi?id=851980

https://bugzilla.novell.com/show_bug.cgi?id=851980#c0


Summary: wireless disconected after some seconds with rt2800pci
Classification: openSUSE
Product: openSUSE 13.1
Version: Final
Platform: HP
OS/Version: openSUSE 13.1
Status: NEW
Severity: Major
Priority: P5 - None
Component: Network
AssignedTo: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: oscarabilleira@xxxxxxxxx
QAContact: qa-bugs@xxxxxxx
Found By: ---
Blocker: ---


User-Agent: Mozilla/5.0 (X11; Linux x86_64; rv:25.0) Gecko/20100101
Firefox/25.0

I was using the previous vesion of opensuse the same laptop (hp pavilion g6)
that includes a rt2800pci wireles adapter without problems.

After updated (new instalation) to opensuse 13.1 the wireless adpater seems to
be conected (using network manager and gnome) but after some seconds the
conetion is lost and it's imposible to conect again (the network its detected
but it's imposible to conect). The adapter works fine when i use it in windows
8.1 in the same laptop.

The same problem if I don't use network-manager and I configure it using yast.

When the wireless adaptor seems to be conected, and during the short time, if I
try to use the browser or other service that needs to conect to the internet,
the device disconect sudenly, I I just wait the conection stops after some
secods (arround a minute)



result of:

lspci | grep Network
controller: Ralink corp. RT3290 Wireless 802.11n 1T/1R PCIe






Reproducible: Always

Steps to Reproduce:
1. Turn on the laptop
2. the wireless seems to be conected
3. after some seconds disconect and it's imposible to connect until I restart
the laptop.

Actual Results:
Wireless seems to be disconected after some seconds.

Expected Results:
wireless must be connected all the time.

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >