Mailinglist Archive: opensuse-bugs (5295 mails)

< Previous Next >
[Bug 851872] New: pavucontrol fails with segmentation fault
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Fri, 22 Nov 2013 16:35:30 +0000
  • Message-id: <bug-851872-21960@http.bugzilla.novell.com/>

https://bugzilla.novell.com/show_bug.cgi?id=851872

https://bugzilla.novell.com/show_bug.cgi?id=851872#c0


Summary: pavucontrol fails with segmentation fault
Classification: openSUSE
Product: openSUSE 13.1
Version: Final
Platform: i686
OS/Version: openSUSE 13.1
Status: NEW
Severity: Normal
Priority: P5 - None
Component: Sound
AssignedTo: tiwai@xxxxxxxx
ReportedBy: hrm_sfo@xxxxxxxxx
QAContact: qa-bugs@xxxxxxx
Found By: ---
Blocker: ---


User-Agent: Opera/9.80 (X11; Linux i686) Presto/2.12.388 Version/12.16

This is on a full installation of 13.1 KDE 32-bit, using the DVD iso on a USB
stick, formatting both / and /home.

Starting pavucontrol in a terminal gives
howard@X41-os131:/usr/share/applications> pavucontrol
Segmentation fault
howard@X41-os131:/usr/share/applications>

pavucontrol works fine on the same hardware with 12.3

Other people report the same problem at
https://forums.opensuse.org/english/get-technical-help-here/multimedia/492209-segfault-pavucontrol.html

Regards,
Howard

Reproducible: Always

Steps to Reproduce:
1.Start pavucontrol from either the Kickoff application launcher or in a
terminal.
2.
3.
Actual Results:
It fails to run. In a terminal, it returns "Segmentation fault".

Expected Results:
pavucontrol starts and opens a window

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >