Mailinglist Archive: opensuse-bugs (5295 mails)

< Previous Next >
[Bug 851836] New: X11 Compose key doesn't work after update to openSUSE 13.1
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Fri, 22 Nov 2013 12:47:11 +0000
  • Message-id: <bug-851836-21960@http.bugzilla.novell.com/>

https://bugzilla.novell.com/show_bug.cgi?id=851836

https://bugzilla.novell.com/show_bug.cgi?id=851836#c0


Summary: X11 Compose key doesn't work after update to openSUSE
13.1
Classification: openSUSE
Product: openSUSE 13.1
Version: Final
Platform: x86-64
OS/Version: openSUSE 13.1
Status: NEW
Severity: Normal
Priority: P5 - None
Component: X.Org
AssignedTo: bnc-team-xorg-bugs@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: jreuter@xxxxxxxx
QAContact: xorg-maintainer-bugs@xxxxxxxxxxxxxxxxxxxxxx
Found By: ---
Blocker: ---


I've updated from oS 12.3 to oS 13.1, and except for GTK programs, the compose
key (i.e., Multi_key, in my case: Shift-Ctrl_R) stopped working. On one system
(Openbox), I was able to get the behaviour back at least for xterm by
installing ibus-table-compose and choosing "compose" in ibus-setup as the input
method. That doesn't help with Qt applications, though, except that it brought
me "dead key" accents, which I do not want...

On the laptop running KDE, even this doesn't give me back the compose
functionality, anywhere.

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
Follow Ups