Mailinglist Archive: opensuse-bugs (5295 mails)

< Previous Next >
[Bug 851729] New: please make grubby available to openSUSE
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Fri, 22 Nov 2013 00:55:33 +0000
  • Message-id: <bug-851729-21960@http.bugzilla.novell.com/>

https://bugzilla.novell.com/show_bug.cgi?id=851729

https://bugzilla.novell.com/show_bug.cgi?id=851729#c0


Summary: please make grubby available to openSUSE
Classification: openSUSE
Product: openSUSE 13.1
Version: Final
Platform: Other
OS/Version: Other
Status: NEW
Severity: Normal
Priority: P5 - None
Component: Bootloader
AssignedTo: jsrain@xxxxxxxx
ReportedBy: jnelson-suse@xxxxxxxxxxx
QAContact: jsrain@xxxxxxxx
Found By: ---
Blocker: ---


User-Agent: Mozilla/5.0 (X11; Linux x86_64; rv:25.0) Gecko/20100101
Firefox/25.0

After fighting with grub2's complete inability to deal with raid sensibly (or
at all), the weird requirement that grub2 has for grub1, and in general having
it up to here with grub, I switched (easily!) to syslinux / extlinux. It boots,
it's fast, it works on my raid.

Fedora and others have grubby which (now, supposedly) supports extlinux (and
grub, grub2, lilo, etc...) and - quite frankly - works a lot better than
perl-Bootloader has for me.

Please consider adding grubby to openSUSE.



Reproducible: Always

Steps to Reproduce:
1.
2.
3.

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
This Thread
  • No further messages