Mailinglist Archive: opensuse-bugs (5295 mails)

< Previous Next >
[Bug 847372] libreoffice java JRE from java.com conflict (openjdk works)

https://bugzilla.novell.com/show_bug.cgi?id=847372

https://bugzilla.novell.com/show_bug.cgi?id=847372#c9


--- Comment #9 from Hugo Oosterkamp <hugo@xxxxxxxxxxxxx> 2013-11-16 04:27:42
UTC ---
Endless loop trying to autosafe a document that has not been saved before (new
document::untitled)

libreoffice 4.1.3.2-2.1
Version: 4.1.3.2-2.1
Build Time: Thu 14 Nov 2013 11:43:10 PM CAT



There might be a conflict with the required java versions.

libreoffice-languagetool - Language Checker for LibreOffice
Version: 2.0-1.3
Build Time: Fri 15 Nov 2013 04:20:40 AM CAT

https://languagetool.org/ indicates that the requirement is
http://www.java.com/en/download/manual.jsp

I will un-install language tool and test/run again. Hugo

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >