Mailinglist Archive: opensuse-bugs (5295 mails)

< Previous Next >
[Bug 849764] New: NFS not mounted with Systemd
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Sun, 10 Nov 2013 20:15:48 +0000
  • Message-id: <bug-849764-21960@http.bugzilla.novell.com/>

https://bugzilla.novell.com/show_bug.cgi?id=849764

https://bugzilla.novell.com/show_bug.cgi?id=849764#c0


Summary: NFS not mounted with Systemd
Classification: openSUSE
Product: openSUSE 12.2
Version: Final
Platform: All
OS/Version: openSUSE 12.2
Status: NEW
Severity: Major
Priority: P5 - None
Component: Basesystem
AssignedTo: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: dexter.filmore@xxxxxx
QAContact: qa-bugs@xxxxxxx
Found By: ---
Blocker: ---


User-Agent: Opera/9.80 (X11; Linux x86_64) Presto/2.12.388 Version/12.12

Switched from network.service to NetworkManager, now NFS mounts are not mounted
anymore at boot time.
rpcbind.service is enabled and "systemctl is-enabeld" confirms, yet
mnt-<nfsmntpoint>.mount is listed "failed"

Reproducible: Always

Steps to Reproduce:
Boot with NM enabled
Actual Results:
NFS shares not mounted

Expected Results:
NFS mounted after boot

Installation has been upgraded from 11.4->12.1->12.2. Similar reports from
around the net suggest upgrade breaks somewhere, but not proven.

As Systemd is the next big thing I regard "major" adequate.

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >