Mailinglist Archive: opensuse-bugs (5295 mails)

< Previous Next >
[Bug 848902] Live USB KDE 64 bits. GRUB option 'boot from Hard Disk' fails. OpenSUSE option starts OK

https://bugzilla.novell.com/show_bug.cgi?id=848902

https://bugzilla.novell.com/show_bug.cgi?id=848902#c4


ton rev <tonrev@xxxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|NEEDINFO |NEW
InfoProvider|tonrev@xxxxxxxxx |

--- Comment #4 from ton rev <tonrev@xxxxxxxxx> 2013-11-06 14:04:16 UTC ---
Some additional information:

1-When I referred to the GRUB menu I was not meaning the GRUB menu you get
after installation but the first menu you see when you boot the Live USB.

2-I have tested with a third PC (netbook 32 bits, MBR, BIOS, dual boot
W7/OpenSUSE 12.2) with the same result.

3-I have alsotested the GNOME-Live 32 bits and even older live versions (12.3
and 12.2) with the same result. So, I have tested three different machines (32
and 64 bits) with three different versions (KDE 32&64 and GNOME 32).

4- I have tested RC2 build0084.

5-After several trials I was able to get a text screen with OpenSUSE 12.2 that
said:

Booting from local disk...
Error Disk reaad error
Intel UNDI, PXE-2.0 (build 082)
...
PXE-EC8: !PXE structure was not found in UNDI driver code segment.
PXE-M0F: Exiting PXE Rom.

and the system stopped here.

6-Reading the help for the "boot from Hard Disk" option it says something that
the system must be "properly" (what does it mean properly?) installed in the
MBR of the first hard drive. The old 32 bit machines have an OpenSUSE
"standard" dual boot configuration, i.e. the boot loader is in the extended
partition. The new 64 bit W8 PC does not use MBR any more. Could this have any
relation?

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
References