Mailinglist Archive: opensuse-bugs (5295 mails)

< Previous Next >
[Bug 848541] New: Network service cannot be started on an installation made through the GNOME Live Image for RC2
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Thu, 31 Oct 2013 16:31:47 +0000
  • Message-id: <bug-848541-21960@http.bugzilla.novell.com/>

https://bugzilla.novell.com/show_bug.cgi?id=848541

https://bugzilla.novell.com/show_bug.cgi?id=848541#c0


Summary: Network service cannot be started on an installation
made through the GNOME Live Image for RC2
Classification: openSUSE
Product: openSUSE 13.1
Version: RC 2
Platform: VMWare
OS/Version: Windows 7
Status: NEW
Severity: Major
Priority: P5 - None
Component: Basesystem
AssignedTo: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: danilo.cominotti@xxxxxxxxxxx
QAContact: qa-bugs@xxxxxxx
Found By: ---
Blocker: ---


User-Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36
(KHTML, like Gecko) Chrome/30.0.1599.101 Safari/537.36

After performing a standard installation (all values as default) using the
GNOME Live Image for RC2, when I boot to the new installation and try to access
GNOME's network settings it is displayed a message that says "The system
network services are not compatible with this version". No "wired" connection
for eth0 is shown on the network settings component, whereas it was shown in
the Live Session. Then, if I try to open a terminal and run "sudo systemcl
start network.service", it fails with the following information:

danilo@linux-ehe5:~> sudo systemctl status network.service -l
network.service - LSB: Configure network interfaces and set up routing
Loaded: loaded (/usr/lib/systemd/system/network.service; enabled)
Active: failed (Result: exit-code) since Thu 2013-10-31 12:02:26 EDT; 12min
ago
Process: 2162 ExecStart=/etc/init.d/network start (code=exited, status=7)

Oct 31 12:01:56 linux-ehe5 network[2162]: lo
Oct 31 12:01:56 linux-ehe5 network[2162]: lo IP address: 127.0.0.1/8
Oct 31 12:01:56 linux-ehe5 network[2162]: ..done enp0s3 Startmode is
'manual' -> skipping
Oct 31 12:01:56 linux-ehe5 network[2162]: ..skippedWaiting for mandatory
devices: eth0
Oct 31 12:02:26 linux-ehe5 network[2162]: 29 28 27 26 25 24 23 22 21 20 19 18
17 16 15 14 13 12 11 10 9 8 7 6 5 4 3 2 1 0
Oct 31 12:02:26 linux-ehe5 network[2162]: eth0
No interface found
Oct 31 12:02:26 linux-ehe5 network[2162]: ..failedSetting up service network .
. . . . . . . . . . . ...failed
Oct 31 12:02:26 linux-ehe5 systemd[1]: network.service: control process exited,
code=exited status=7
Oct 31 12:02:26 linux-ehe5 systemd[1]: Failed to start LSB: Configure network
interfaces and set up routing.
Oct 31 12:02:26 linux-ehe5 systemd[1]: Unit network.service entered failed
state.

Reproducible: Always

Steps to Reproduce:
1. Boot the GNOME Live Image for RC2
2. Run the LiveInstaller and perform a standard installation
3. Reboot the machine and boot to the new installation
4. Open GNOME's settings and click on "Network"
Actual Results:
The message "The system network services are not compatible with this version"
is displayed and the system has no network connectivity.

Expected Results:
There should be listed an entry for a "wired" connection using eth0 and there
should be network connectivity.

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >