Mailinglist Archive: opensuse-bugs (5295 mails)

< Previous Next >
[Bug 846914] 13.1 RC1 - when hibernating, the system requests root's password.

https://bugzilla.novell.com/show_bug.cgi?id=846914

https://bugzilla.novell.com/show_bug.cgi?id=846914#c23


--- Comment #23 from Guido Berhörster <gber@xxxxxxxxxxxx> 2013-10-30 15:52:13
UTC ---
(In reply to comment #22)
(In reply to comment #21)
(In reply to comment #20)
OK, tried now with the full XFCE pattern (with recommends) and
lightdm-gtk-greeter (previously i tried with KDE one), and still didn't
get a
leftover DBus process. Now, in contrast to previous attempt, where keyring

It is apparently autolaunched by a gtk module, do you have
at-spi2-atk-common
at-spi2-atk-gtk2
at-spi2-core
libatk-1_0-0
libatk-bridge-2_0-0
installed?
Yes, and i didn't get a single leftover DBus process for a user :-(

Can you try a 13.1 Xfce default installation in kvm? With a freshly
net-installed vm I consistently get this *after* login:

loginctl -al session-status 1
1 - lightdm (488)
Since: Wed 2013-10-30 15:39:41 UTC; 6min ago
Leader: 1430
Seat: seat0; vc7
Display: :0
Service: lightdm-greeter; type x11; class greeter
State: closing
Unit: session-1.scope
├─1840 dbus-launch --autolaunch
7eba17d2cdb9561656f0964e5255ce5e --binary-syntax --clos
├─1868 /bin/dbus-daemon --fork --print-pid 5 --print-address
7 --session
├─1879 /usr/lib/at-spi2/at-spi-bus-launcher
├─1892 /bin/dbus-daemon
--config-file=/etc/at-spi2/accessibility.conf --nofork --print-
└─1904 /usr/lib/at-spi2/at-spi2-registryd --use-gnome-session

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.
< Previous Next >