Mailinglist Archive: opensuse-bugs (2746 mails)

< Previous Next >
[Bug 827526] "firewire ERR: Incompatible libffado version! (libffado 2.1.0-)" when launching "jackd -dfirewire"

https://bugzilla.novell.com/show_bug.cgi?id=827526

https://bugzilla.novell.com/show_bug.cgi?id=827526#c2


Wolfgang Bauer <wbauer@xxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
CC| |wbauer@xxxxxx

--- Comment #2 from Wolfgang Bauer <wbauer@xxxxxx> 2013-06-30 20:09:48 UTC ---
I'd also like to mention that only openSUSE 12.3 is affected by this.

jack 1.9.9.5 in multimedia:libs and factory already supports libffado-2.1.0.

And 12.2 shipped with libffado-2.0.1, so the problem doesn't exist there
either.

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
References