Mailinglist Archive: opensuse-bugs (2746 mails)

< Previous Next >
[Bug 827526] "firewire ERR: Incompatible libffado version! (libffado 2.1.0-)" when launching "jackd -dfirewire"

https://bugzilla.novell.com/show_bug.cgi?id=827526

https://bugzilla.novell.com/show_bug.cgi?id=827526#c1


--- Comment #1 from Wolfgang Bauer <wbauer@xxxxxx> 2013-06-30 20:03:46 UTC ---
Created an attachment (id=546260)
--> (http://bugzilla.novell.com/attachment.cgi?id=546260)
Patch for jack to accept libffado 2.1.0

I have attached the patch from my jack packages mentioned in comment#0.

According to the bug reporter, those packages work fine with libffado 2.1.0
from openSUSE 12.3.

If wanted, I would take care of an online update for 12.3...

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
References