Mailinglist Archive: opensuse-bugs (2746 mails)

< Previous Next >
[Bug 826542] Yast does not detect motherboard ethernet

https://bugzilla.novell.com/show_bug.cgi?id=826542

https://bugzilla.novell.com/show_bug.cgi?id=826542#c2


Stanley Miller <suse@xxxxxxxxxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|NEEDINFO |NEW
CC| |suse@xxxxxxxxxxxxxxx
InfoProvider|suse@xxxxxxxxxxxxxxx |

--- Comment #2 from Stanley Miller <suse@xxxxxxxxxxxxxxx> 2013-06-26 05:18:45
MST ---
stan@3400-1:~> sudo /usr/sbin/hwinfo --netcard
26: PCI 300.0: 0200 Ethernet controller
[Created at pci.319]
Unique ID: UOJ9.qQIprdItMR3
Parent ID: z8Q3.51KoaQpvAL1
SysFS ID: /devices/pci0000:00/0000:00:1c.0/0000:03:00.0
SysFS BusID: 0000:03:00.0
Hardware Class: network
Model: "Intel Gigabit CT Desktop Adapter"
Vendor: pci 0x8086 "Intel Corporation"
Device: pci 0x10d3 "82574L Gigabit Network Connection"
SubVendor: pci 0x8086 "Intel Corporation"
SubDevice: pci 0xa01f "Gigabit CT Desktop Adapter"
Driver: "e1000e"
Driver Modules: "e1000e"
Device File: enp3s0
Memory Range: 0xf7f60000-0xf7f7ffff (rw,non-prefetchable)
Memory Range: 0xf7f80000-0xf7ffffff (rw,non-prefetchable)
I/O Ports: 0xcce0-0xccff (rw)
Memory Range: 0xf7f5c000-0xf7f5ffff (rw,non-prefetchable)
IRQ: 16 (5188 events)
HW Address: 00:1b:21:c6:e3:48
Link detected: yes
Module Alias: "pci:v00008086d000010D3sv00008086sd0000A01Fbc02sc00i00"
Driver Info #0:
Driver Status: e1000e is active
Driver Activation Cmd: "modprobe e1000e"
Config Status: cfg=no, avail=yes, need=no, active=unknown
Attached to: #15 (PCI bridge)

-------------------------------------------------------------

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
References