Mailinglist Archive: opensuse-bugs (2746 mails)

< Previous Next >
[Bug 826462] Glade needs libgladeui-2-4 to run, but glade package doesn't require it

https://bugzilla.novell.com/show_bug.cgi?id=826462

https://bugzilla.novell.com/show_bug.cgi?id=826462#c2


Stefan Knorr <sknorr@xxxxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|NEEDINFO |NEW
InfoProvider|sknorr@xxxxxxxxxx |

--- Comment #2 from Stefan Knorr <sknorr@xxxxxxxxxx> 2013-06-24 13:59:10 UTC ---
Hum. Indeed there is.

Name : glade
Version : 3.15.0
Release : 1.3
Architecture: x86_64
Install Date: So 23 Jun 2013 23:18:54 CEST
[…]
libgladeui-2.so.4()(64bit)
[…]

Sorry for my incorrect observations. All the same, uninstalling glade and
libgladeui-2-4, this is what zypper says when trying to reinstall:

[…]
The following NEW package is going to be installed:
glade

The following package is recommended, but will not be installed because
it's unwanted (was manually removed before):
glade-lang

1 new package to install.
[…]

Does that mean I have misconfigured some package management tool, then?

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.
< Previous Next >
References