Mailinglist Archive: opensuse-bugs (2746 mails)

< Previous Next >
[Bug 826462] Glade needs libgladeui-2-4 to run, but glade package doesn't require it

https://bugzilla.novell.com/show_bug.cgi?id=826462

https://bugzilla.novell.com/show_bug.cgi?id=826462#c1


Dominique Leuenberger <dimstar@xxxxxxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|NEW |NEEDINFO
CC| |dimstar@xxxxxxxxxxxx
InfoProvider| |sknorr@xxxxxxxxxx

--- Comment #1 from Dominique Leuenberger <dimstar@xxxxxxxxxxxx> 2013-06-24
11:37:13 UTC ---
libglade is automatically added to the requires by rpm, based on shared library
auto detection...

can you please paste the output of:
rpm -qiR glade

There should be a line like
libgladeui-2.so.4()
or, on x86_64
libgladeui-2.so.4()(64bit)
in there, which indicates the dep is correct (this symbol is provided by
libgladeui-2-4).

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
References