Mailinglist Archive: opensuse-bugs (2746 mails)

< Previous Next >
[Bug 826462] New: Glade needs libgladeui-2-4 to run, but glade package doesn't require it
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Mon, 24 Jun 2013 17:24:11 +0000
  • Message-id: <bug-826462-21960@http.bugzilla.novell.com/>

https://bugzilla.novell.com/show_bug.cgi?id=826462

https://bugzilla.novell.com/show_bug.cgi?id=826462#c0


Summary: Glade needs libgladeui-2-4 to run, but glade package
doesn't require it
Classification: openSUSE
Product: openSUSE 12.3
Version: Final
Platform: All
OS/Version: All
Status: NEW
Severity: Normal
Priority: P5 - None
Component: GNOME
AssignedTo: bnc-team-gnome@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: sknorr@xxxxxxxxxx
QAContact: qa-bugs@xxxxxxx
Found By: ---
Blocker: ---


User-Agent: Mozilla/5.0 (X11; Linux x86_64; rv:21.0) Gecko/20100101
Firefox/21.0

Running glade, without having the libgladeui-2-4 package installed (happens by
default) results in:

$ glade
glade: error while loading shared libraries: libgladeui-2.so.4: cannot open
shared object file: No such file or directory

Ergo, the glade package really should require libgladeui-2-4.

Reproducible: Always

Steps to Reproduce:
1. Run "sudo zypper in glade".
2. Try to run "glade"
3. See it crash.

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >