Mailinglist Archive: opensuse-bugs (2746 mails)

< Previous Next >
[Bug 826321] New: dolphin requires nepomuk-core and libnepomukwidgets4
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Sun, 23 Jun 2013 08:45:31 +0000
  • Message-id: <bug-826321-21960@http.bugzilla.novell.com/>

https://bugzilla.novell.com/show_bug.cgi?id=826321

https://bugzilla.novell.com/show_bug.cgi?id=826321#c0


Summary: dolphin requires nepomuk-core and libnepomukwidgets4
Classification: openSUSE
Product: openSUSE 12.3
Version: Final
Platform: i586
OS/Version: openSUSE 12.3
Status: NEW
Severity: Normal
Priority: P5 - None
Component: KDE4 Applications
AssignedTo: kde-maintainers@xxxxxxx
ReportedBy: novell.com-pnt@xxxxxxxxxx
QAContact: qa-bugs@xxxxxxx
Found By: ---
Blocker: ---


User-Agent: Mozilla/5.0 (X11; Linux i686; rv:21.0) Gecko/20100101
Firefox/21.0

dolphin-4.10.3-1.30.7.i586 can start only when nepomuk-core and
libnepomukwidgets4 are installed.

Reproducible: Always

Steps to Reproduce:
1. Open YaST - Software Manager
2. Remove nepomuk-core and libnepomukwidgets4
3. Invoke dolphin
Actual Results:
Software Manager removes nepomuk-core and libnepomukwidgets4 without any
dependency warning regarding dolphin.

Invoking dolphin yields

dolphin: error while loading shared libraries: libnepomukcore.so.4: cannot open
shared object file: No such file or directory

After reinstalling nepomuk-core invoking dolphin yields

dolphin: error while loading shared libraries: libnepomukwidgets.so.4: cannot
open shared object file: No such file or directory

Expected Results:
Either software manager should warn about the dependency, or dolphin should run
without nepomuk linraries installed.

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
This Thread
  • No further messages