Mailinglist Archive: opensuse-bugs (2746 mails)

< Previous Next >
[Bug 813705] apache 2.4 fails to start - Invalid command 'User'

https://bugzilla.novell.com/show_bug.cgi?id=813705

https://bugzilla.novell.com/show_bug.cgi?id=813705#c21


--- Comment #21 from Bruno Friedmann <bruno@xxxxxxxxxxx> 2013-06-23 02:19:23
UTC ---
Previous APACHE_MODULES before

APACHE_MODULES="actions alias auth_basic authn_file authz_core authz_host
authz_groupfile authz_user authn_dbm autoindex cgi dir env expires include
log_config mime negotiation setenvif status suexec userdir asis dav dav_fs
dav_lock deflate filter cache cache_disk file_cache headers ldap authnz_ldap
proxy proxy_connect proxy_express proxy_ftp proxy_http proxy_fcgi rewrite dbd
authn_dbd ssl unixd socache_shmcb"

I don't understand nor see why the upgrade module list would have failed.

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >