Mailinglist Archive: opensuse-bugs (2746 mails)

< Previous Next >
[Bug 826307] New: screen hardstatus window flags always shown
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Sat, 22 Jun 2013 15:41:47 +0000
  • Message-id: <bug-826307-21960@http.bugzilla.novell.com/>

https://bugzilla.novell.com/show_bug.cgi?id=826307

https://bugzilla.novell.com/show_bug.cgi?id=826307#c0


Summary: screen hardstatus window flags always shown
Classification: openSUSE
Product: openSUSE Factory
Version: 13.1 Milestone 1
Platform: x86-64
OS/Version: Other
Status: NEW
Severity: Normal
Priority: P5 - None
Component: Other
AssignedTo: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: benk@xxxxxxxxxxxxx
QAContact: qa-bugs@xxxxxxx
Found By: ---
Blocker: ---


User-Agent: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML,
like Gecko) Chrome/28.0.1500.52 Safari/537.36

according to the screen manual, window flags should only be shown when the "L"
character is used:

hardstatus string "%-Lw%"

0$ timo@qn439 1$ timo@x200-timo 2-$ timo@x200-timo 3

but the windows flags are always shown, even if the "L" is ommitted:

hardstatus string "%-w%"

0$ timo@qn439 1$ timo@x200-timo 2-$ timo@x200-timo 3

from the manual page:

'w' and 'W' also show the window flags if 'L' is given



Reproducible: Always

Steps to Reproduce:
1. in screen set hardstatus to "%-w%" and compare to hardstatus "%-Lw%"

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
This Thread
  • No further messages