Mailinglist Archive: opensuse-bugs (2746 mails)

< Previous Next >
[Bug 826253] New: Kernel 3.10-rc1 break NVIDIA driver compatibility
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Fri, 21 Jun 2013 19:58:23 +0000
  • Message-id: <bug-826253-21960@http.bugzilla.novell.com/>

https://bugzilla.novell.com/show_bug.cgi?id=826253

https://bugzilla.novell.com/show_bug.cgi?id=826253#c0


Summary: Kernel 3.10-rc1 break NVIDIA driver compatibility
Classification: openSUSE
Product: openSUSE 12.3
Version: Final
Platform: x86-64
OS/Version: openSUSE 12.3
Status: NEW
Severity: Major
Priority: P5 - None
Component: Kernel
AssignedTo: kernel-maintainers@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: novell@xxxxxxxxxx
QAContact: qa-bugs@xxxxxxx
Found By: ---
Blocker: ---


User-Agent: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/534.34 (KHTML,
like Gecko) konqueror/4.10.4 Safari/534.34

Using the latest 13.1 milestone two, I cannot install the NVIDIA driver 304.88
anymore as it breaks source compatibility with kernel 3.10-rc1. The compile
error is:

In function ‘nv_i2c_del_adapter’ error: void value not ignored as it ought to
be

Also see:

http://lwn.net/Articles/550357/

Reproducible: Always

Steps to Reproduce:
1. Download latest NVIDIA drivers
2. Attempt to install
3.
Actual Results:
The install procedure terminates due to compilation failure

Expected Results:
13.1 milestone 1 successfully installed the drivers.

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.
< Previous Next >
Follow Ups