Mailinglist Archive: opensuse-bugs (2746 mails)

< Previous Next >
[Bug 789900] Error: Cannot write settings to '/etc/ntp.conf'; Cannot adjust 'NTP' service.

https://bugzilla.novell.com/show_bug.cgi?id=789900

https://bugzilla.novell.com/show_bug.cgi?id=789900#c4


Felix Miata <mrmazda@xxxxxxxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|NEEDINFO |NEW
InfoProvider|mrmazda@xxxxxxxxxxxxx |

--- Comment #4 from Felix Miata <mrmazda@xxxxxxxxxxxxx> 2013-06-20 05:29:31 UTC
---
(In reply to comment #3)
I just tested M2: after installation, ntp service is running, and I've seen no
report during the installation.

Was yours a real hardware fixed IP HTTP minimal X or minimal server
installation that tabooed Network Manager, SuSEfirewall2 and wireless*? That's
how virtually all my installations go.

Could you retest with M2?

It's only been less than three weeks since the last try I remember, so right
now I can't answer whether I will do another before M3.

Does it happen only during installation or on installed system as well?

I don't recall ever seeing it on installed system while running YaST. I use
YaST rather little except during installation. I do recall many times over the
years trying to enable automatic clock setting via KDE failing.

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
List Navigation