Mailinglist Archive: opensuse-bugs (2746 mails)

< Previous Next >
[Bug 825510] "shutdown -r now" fails @ Xen 4.3.0 Dom0 -- systems halts, but does not restart

https://bugzilla.novell.com/show_bug.cgi?id=825510

https://bugzilla.novell.com/show_bug.cgi?id=825510#c2


Jan Beulich <jbeulich@xxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Priority|P5 - None |P4 - Low
Status|NEW |NEEDINFO
Found By|--- |Community User
InfoProvider| |ar16@xxxxxxxxxxxx

--- Comment #2 from Jan Beulich <jbeulich@xxxxxxxx> 2013-06-19 01:27:41 UTC ---
First of all we'd need a serial log taken of the shutdown operation, so we can
see whether kernel or hypervisor crash in any way, or how far shutdown
proceeds. Does normal shutdown work, or does it also halt the machine without
turning it off?

And then, with 12.3 not shipping with Xen 4.3, we'd want you to test with the
shipped version of Xen (and, in case you updated that too, kernel).

Further, with you apparently knowing that it worked before a recent update,
narrowing down which update this was would also help.

And finally, with the native kernel working, attaching the boot log of the
native kernel (to see eventual log messages regarding applied workarounds)
would be as helpful as providing exact hardware details (namely DMI
information).

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
References