Mailinglist Archive: opensuse-bugs (2746 mails)

< Previous Next >
[Bug 823224] AutoYaST not setting root user password or adding any users from <users> list

https://bugzilla.novell.com/show_bug.cgi?id=823224

https://bugzilla.novell.com/show_bug.cgi?id=823224#c10


--- Comment #10 from Thomas Fehr <fehr@xxxxxxxx> 2013-06-18 05:29:28 UTC ---
(In reply to comment #9)
I can install manually with no issues.

Strange, starting of second stage of yast2 install is exactly the same with
autoyast and interactive install.

If a dependency fails in systemd then I'd suspect that that might be a reason
why YaST2-Second-Stage.service did not start. However, I manually deleted the
dependency and rebooted, and the second stage still did not start.

I am more or less out of ideas.
I tried some installations from PXE boot environment but they worked as
expected.
I have no way to do a install on a headless system.
When the problem is really triggered by failing plymouth-start.service you
could
simply add package "plymouth" to "<remove-packages>" section of autoinst.xml .
I tried that and installation was fine also without plymout package.

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
References