Mailinglist Archive: opensuse-bugs (2746 mails)

< Previous Next >
[Bug 813767] Systemd does not work with LSB scripts for Open-Xchange 6.22

https://bugzilla.novell.com/show_bug.cgi?id=813767

https://bugzilla.novell.com/show_bug.cgi?id=813767#c19


--- Comment #19 from Frederic Crozat <fcrozat@xxxxxxxx> 2013-06-10 10:01:18 UTC
---
If you are packaging open-xchange.service, it is better to put the package in
/lib/systemd/system/ (for 12.1, 12.2) or /usr/lib/systemd/system/ (for 12.3 and
later).

You should also use the macros we designed to ensure the service is properly
registered, see http://en.opensuse.org/openSUSE:Systemd_packaging_guidelines

If you are creating package for Fedora, you should also put systemd service in
the package..

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >