Mailinglist Archive: opensuse-bugs (2746 mails)

< Previous Next >
[Bug 813767] Systemd does not work with LSB scripts for Open-Xchange 6.22

https://bugzilla.novell.com/show_bug.cgi?id=813767

https://bugzilla.novell.com/show_bug.cgi?id=813767#c18


--- Comment #18 from Carsten Hoeger <choeger@xxxxxxxxxxxxxxxx> 2013-06-10
09:41:06 UTC ---
Thank you for your effort.
We will have a look at this problem as soon as we find some time.

As far as I understood, we just have to add
/etc/systemd/system/open-xchange.service to the package if package is build for
a system using systemd (which starts with 12.1 according to
http://de.wikipedia.org/wiki/Systemd)?

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >