Mailinglist Archive: opensuse-bugs (2746 mails)

< Previous Next >
[Bug 822409] CanoScan N650U not recognised and horrible terrible sounds emitted, I fear it might damage the scanner

https://bugzilla.novell.com/show_bug.cgi?id=822409

https://bugzilla.novell.com/show_bug.cgi?id=822409#c1


Johannes Meixner <jsmeix@xxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|NEW |RESOLVED
Component|YaST2 |Other
Found By|--- |Community User
Resolution| |WORKSFORME
QAContact|jsrain@xxxxxxxx |qa-bugs@xxxxxxx

--- Comment #1 from Johannes Meixner <jsmeix@xxxxxxxx> 2013-06-04 04:52:52 CEST
---
This is no issue in YaST because when the YaST scanner module
autodetects scanners, it runs "sane-find-scanner" and "scanimage -L".

When your scanner makes horrible noises you must disconnect it and
do not try out anything else - otherwise it will damage your scanner.

In such cases there is nothing what I can tell you what you could do.

I do not have a CanoScan N650U.
Therefore I cannot reproduce your particular issue.

According to
http://www.sane-project.org/cgi-bin/driver.pl?manu=&model=&bus=any&v=04a9&p=2206
the CanoScan N650U/N656U uses the "plustek" backend/driver.

I have a CanoScan N1240U/LiDE 30 USB scanner that also uses the plustek driver
and that scanner worked and works all the time well for me - it works well
for me in particular with openSUSE 12.3.

Therefore it is not a general issue with the plustek driver or with
the SANE software in general.

It may depend on your particular scanner model or it may depend on your
particular USB hardware in your particular computer.

I suggest that you ask on the SANE upstream mailing list "sane-devel"
what you could do in your particular case.

Regarding SANE upstream mailing lists, see
http://www.sane-project.org/mailing-lists.html

It is crucial that you get in direct contact with SANE upstream
so that there is a direct communication between you and the
upstream authors.

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
This Thread
  • No further messages