Mailinglist Archive: opensuse-bugs (2746 mails)

< Previous Next >
[Bug 804202] Import Fedora updates repository also

https://bugzilla.novell.com/show_bug.cgi?id=804202

https://bugzilla.novell.com/show_bug.cgi?id=804202#c5


Adrian Schröter <adrian@xxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|NEW |NEEDINFO
InfoProvider| |baurthefirst@xxxxxxxxx

--- Comment #5 from Adrian Schröter <adrian@xxxxxxxx> 2013-06-03 02:46:50 UTC
---
Requires: libgnuradio-fcd-3.6.2.so.0.0.0()(64bit)

that looks quite wrong, it means that even patch level (eg. security updates)
are not allowed?

Can you check what is creating this exact dependency, is it the fedora
rpm-build package itself?

It would make Fedora 18 not maintainable at all if that is true ...

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.
< Previous Next >