Mailinglist Archive: opensuse-bugs (2746 mails)

< Previous Next >
[Bug 813705] apache 2.4 fails to start - Invalid command 'User'

https://bugzilla.novell.com/show_bug.cgi?id=813705

https://bugzilla.novell.com/show_bug.cgi?id=813705#c10


--- Comment #10 from Bruno Friedmann <bruno@xxxxxxxxxxx> 2013-06-01 09:01:31
UTC ---
To Boltz also review carefully the handle of Order Deny Allow Allow from
etc.
This has completely changed and need adjustment everywhere.

Admins will still have to check and review carefully their configuration.
I don't see how a rpm want to fix everything. Make it just clean for the
default we send with it.

In sysconfig : by default for 2.4 the event mpm is normally used, I don't
know
what kind of trouble it could cause with mod_php for example.

http://httpd.apache.org/docs/2.4/upgrading.html

At least we have to insist for upgrading a complete review by admin about
the
apache2 configuration. Really....
So a big todo for the release note.

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >