Mailinglist Archive: opensuse-bugs (5243 mails)

< Previous Next >
[Bug 811408] parted mklabel gpt_sync_mbr does not boot

https://bugzilla.novell.com/show_bug.cgi?id=811408

https://bugzilla.novell.com/show_bug.cgi?id=811408#c11


Cornelius Schumacher <cschum@xxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|NEEDINFO |ASSIGNED
CC| |cschum@xxxxxxxx
InfoProvider|cschum@xxxxxxxx |

--- Comment #11 from Cornelius Schumacher <cschum@xxxxxxxx> 2013-03-28 16:48:38
UTC ---
From a user's point of view it would be bad if an image downloaded from Studio
would not boot on the hardware, because there is a mismatch of what the image
expects and what the hardware provides (or the virtualized hardware).

That's where the request for the hybrid boot came from. From what I understand
this might create additional problems, though, so it might actually not solve
the problem.

The remaining questions for me are:
* When building images in legacy mode, for how many people it would not work
out of the box?
* When building images in uefi only mode, for how many people it would not work
out of the box?
* When building images in hybrid mode, for how many people it would not work
out of the box?

How do our installation media do this? They also need to boot, do we provide
different media for different hardware?

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
References