Mailinglist Archive: opensuse-bugs (5243 mails)

< Previous Next >
[Bug 812222] After update of LibVNCServer from 14.1.4 (release) to 14.4.1 (update) krdc as of KR410 crashes

https://bugzilla.novell.com/show_bug.cgi?id=812222

https://bugzilla.novell.com/show_bug.cgi?id=812222#c2


--- Comment #2 from Hans-Peter Jansen <hpj@xxxxxxxxx> 2013-03-28 14:54:03 UTC
---
No, it is the same issue, but it is spelled out correctly here.

The question is, why did you enable the TLS support in this package? Where
there any security implications releated to that change?

Otherwise, I would strongly suggest to revert this change. Given the crash and
some googling, there's a high chance, that this version doesn't handle the TLS
enabling well to express it gently (*apart* from deliberately changing the
ABI).

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
References