Mailinglist Archive: opensuse-bugs (5243 mails)

< Previous Next >
[Bug 811842] New: yast, text mode, won't install scanner
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 26 Mar 2013 20:30:05 +0000
  • Message-id: <bug-811842-21960@http.bugzilla.novell.com/>

https://bugzilla.novell.com/show_bug.cgi?id=811842

https://bugzilla.novell.com/show_bug.cgi?id=811842#c0


Summary: yast, text mode, won't install scanner
Classification: openSUSE
Product: openSUSE 12.3
Version: Final
Platform: i686
OS/Version: Other
Status: NEW
Severity: Critical
Priority: P5 - None
Component: Installation
AssignedTo: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: ks@xxxxxxxxxxxx
QAContact: jsrain@xxxxxxxx
Found By: ---
Blocker: ---


User-Agent: Mozilla/5.0 (X11; Linux i686) AppleWebKit/537.22 (KHTML, like
Gecko) Chrome/25.0.1364.172 Safari/537.22

yast in text mode doesn't install my scanner (epson perfection 1250) correctly.
I can go to the scanner configuration, I can choose the right driver (plustek)
but when I say OK yast is just going back to the previous menu. The
configuration didn't happen.

The GUI of yast2 is doing the job fine.


Reproducible: Always

Steps to Reproduce:
1.start yast
2. add configure the scanner with the plustek driver
3. "OK"
Actual Results:
nothing

Expected Results:
driver should be installed

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >