Mailinglist Archive: opensuse-bugs (5243 mails)

< Previous Next >
[Bug 807850] kernel BUG + full hang on drop_caches

https://bugzilla.novell.com/show_bug.cgi?id=807850

https://bugzilla.novell.com/show_bug.cgi?id=807850#c6


--- Comment #6 from Marco Munderloh <munderl@xxxxxxxxxxxxxxxxxxx> 2013-03-25
18:36:27 UTC ---
Still no luck with kdump - no reaction on the other bug report.

I don't think the crash is ext4 related.

Some additional infos I collected meanwhile:

I tried kernel:stable 3.8.4 and kernel-vanilla: same crash
init s; umount /home; umount /: same crash

I booted into initrd without any non-virtual fs mounted: no crash!
I mounted the root-ext4 and the home-ext4 manually: no crash!

So it seems to be anything loaded in the init-process. Should I block all
loaded modules one-by-one? This will kind of take forever...

P.S.: The initrd-thing was quiet hard to manage. Finally I realized that I am
forced to enter commands on console 1 while the input and output goes to
console 7... Input on console 7 goes directly to /dev/null. So I had to switch
between consoles all the time... Another wired bug I guess.

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
References