Mailinglist Archive: opensuse-bugs (5243 mails)

< Previous Next >
[Bug 811119] New: pam_mount prints "ehd_logctl: feature 1 is already zero" at each login
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Fri, 22 Mar 2013 21:09:17 +0000
  • Message-id: <bug-811119-21960@http.bugzilla.novell.com/>

https://bugzilla.novell.com/show_bug.cgi?id=811119

https://bugzilla.novell.com/show_bug.cgi?id=811119#c0


Summary: pam_mount prints "ehd_logctl: feature 1 is already
zero" at each login
Classification: openSUSE
Product: openSUSE 12.3
Version: Final
Platform: x86-64
OS/Version: openSUSE 12.2
Status: NEW
Severity: Normal
Priority: P5 - None
Component: Other
AssignedTo: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: ryanrms@xxxxxxxxx
QAContact: qa-bugs@xxxxxxx
Found By: ---
Blocker: ---


User-Agent: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/534.34 (KHTML,
like Gecko) rekonq/2.1 Safari/534.34


According to this bug report: https://bugs.mageia.org/show_bug.cgi?id=7124
This has been fixed in upstream, here is the patch that fixes it:
http://pam-mount.git.sourceforge.net/git/gitweb.cgi?p=pam-mount/pam-mount;a=commit;h=38a15cc36c7fe6714dd3010fde6ad808b3792ac0

This isn't a deal breaker, but is rather annoying for users who have encrypted
home directories. Thanks, have a good day.

Reproducible: Always

Steps to Reproduce:
1. Create a user with an encrypted home directory
2. Log in via console / tty
3. Upon login, error message "ehd_logctl: feature 1 is already zero"

Actual Results:
Error message printed

Expected Results:
No error message

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
This Thread
  • No further messages