Mailinglist Archive: opensuse-bugs (5243 mails)

< Previous Next >
[Bug 810667] New: quilt can not run in openSUSE 12.3
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Thu, 21 Mar 2013 05:19:15 +0000
  • Message-id: <bug-810667-21960@http.bugzilla.novell.com/>

https://bugzilla.novell.com/show_bug.cgi?id=810667

https://bugzilla.novell.com/show_bug.cgi?id=810667#c0


Summary: quilt can not run in openSUSE 12.3
Classification: openSUSE
Product: openSUSE 12.3
Version: Final
Platform: All
OS/Version: Other
Status: NEW
Severity: Normal
Priority: P5 - None
Component: Development
AssignedTo: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: douglarek@xxxxxxxxxxx
QAContact: qa-bugs@xxxxxxx
Found By: ---
Blocker: ---


User-Agent: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.22 (KHTML,
like Gecko) Chrome/25.0.1364.172 Safari/537.22

When I installed `guilt` in my openSUSE 12.3, it happened this:

`Unsupported version of git (1.8.2)`, I think it is a bug since Git's
compatibility record is pretty good, so there's no need to worry that newer
versions of git will break the "git config" command.

Reproducible: Always

Steps to Reproduce:
1. install guilt in openSUSE 12.3
2. run `quilt` in a git repo
3. done
Actual Results:
Unsupported version of git (1.8.x)

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >