Mailinglist Archive: opensuse-bugs (5243 mails)

< Previous Next >
[Bug 810293] System boot fails due to systemd not able to mount multipathed FC disk

https://bugzilla.novell.com/show_bug.cgi?id=810293

https://bugzilla.novell.com/show_bug.cgi?id=810293#c10


Steffen Hau <steffen.hau@xxxxxxxxxxxxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|NEEDINFO |NEW
InfoProvider|hare@xxxxxxxx |

--- Comment #10 from Steffen Hau <steffen.hau@xxxxxxxxxxxxxxxxxx> 2013-03-20
13:57:22 UTC ---
After adding the qla2xxx module to the INITRD_MODULES section and creating a
new initrd, it worked (as far is I can remeber; we switched back to the old
sysvinit-init as there were other issues with systemd starting services which
we didn't want to start at boot).

I had one successfull boot attempt with 12.3, after I enabled
multipathd.service in the emergency mode and rebooted the machine, it came up
without any issues and the dm device was mounted. But after the next reboot, it
failed again and went into the emergency mode again. Inbetween the two reboots,
I enabled the rpcbind.service. So I tried to reboot with this service disabled,
but that didn't help.

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
References