Mailinglist Archive: opensuse-bugs (5243 mails)

< Previous Next >
[Bug 810376] Totem could not startup: Some necessary plug-ins are missing. Make sure that the program is correctly installed.

https://bugzilla.novell.com/show_bug.cgi?id=810376

https://bugzilla.novell.com/show_bug.cgi?id=810376#c4


Gerald Pfeifer <gp@xxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|NEEDINFO |NEW
InfoProvider|gp@xxxxxxxx |

--- Comment #4 from Gerald Pfeifer <gp@xxxxxxxx> 2013-03-20 00:46:06 CET ---
Thanks for the quick response, Dominique! (And apologies, I should have
thought to include the output of rpm -qa with this report.)

Experimentation confirms your theory. :-)

# zypper in gstreamer-plugins-bad
The following NEW packages are going to be installed:
gstreamer-plugins-bad libgstbasecamerabinsrc-1_0-0 libgstcodecparsers-1_0-0
libgstphotography-1_0-0
:
(1/4) Installing: libgstphotography-1_0-0-1.0.5-4.21
.....................[done]
(2/4) Installing: libgstcodecparsers-1_0-0-1.0.5-4.21
....................[done]
(3/4) Installing: libgstbasecamerabinsrc-1_0-0-1.0.5-4.21
................[done]
(4/4) Installing: gstreamer-plugins-bad-1.0.5-4.21
.......................[done]

Since totem fails to start without this, is it something that could (should?)
be modeled via requires or similar?

And could the message be made more helpful/explicit? That would have helped
me a lot (since even without the RPM name, ARCHIVES.gz probably would have
revealed the necessary information).

Thanks!

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
References