Mailinglist Archive: opensuse-bugs (5243 mails)

< Previous Next >
[Bug 810376] New: Totem could not startup: Some necessary plug-ins are missing. Make sure that the program is correctly installed.
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 19 Mar 2013 23:12:28 +0000
  • Message-id: <bug-810376-21960@http.bugzilla.novell.com/>

https://bugzilla.novell.com/show_bug.cgi?id=810376

https://bugzilla.novell.com/show_bug.cgi?id=810376#c0


Summary: Totem could not startup: Some necessary plug-ins are
missing. Make sure that the program is correctly
installed.
Classification: openSUSE
Product: openSUSE 12.3
Version: Final
Platform: x86-64
OS/Version: Other
Status: NEW
Severity: Major
Priority: P5 - None
Component: GNOME
AssignedTo: bnc-team-gnome@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: gp@xxxxxxxx
QAContact: qa-bugs@xxxxxxx
Found By: Product Management
Blocker: ---


12.3 is going me a bit of a hard time with multimedia (this being an
upgrade, not a fresh install). After I thought I had worked out things,
finally, and kaffeine plays what I need it to play, totem now fails with
this message:

Totem could not startup:
Some necessary plug-ins are missing. Make sure that the program
is correctly installed.

So I removed totem and installed it again:

# zypper rm totem
The following packages are going to be REMOVED:
totem totem-browser-plugin totem-plugins

3 packages to remove.
After the operation, 2,9 MiB will be freed.
(1/3) Removing totem-browser-plugin-3.6.3-2.2.1 ........[done]
(2/3) Removing totem-plugins-3.6.3-2.2.1 ...............[done]
(3/3) Removing totem-3.6.3-2.2.1 .......................[done]

# zypper in totem
The following NEW package is going to be installed:
totem

The following packages are recommended, but will not be installed (only
required packages will be installed):
totem-browser-plugin totem-lang totem-plugins
:
(1/1) Installing: totem-3.6.3-2.2.1 ....................[done]

Alas, the same message again!

Two problems that I see:

#1: It does not work. :-(
#2: The message is totally unhelpful.

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >