Mailinglist Archive: opensuse-bugs (5243 mails)

< Previous Next >
[Bug 810172] New: X11 fails to work/reconfigure/reinstall/just do it
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 19 Mar 2013 07:54:42 +0000
  • Message-id: <bug-810172-21960@http.bugzilla.novell.com/>

https://bugzilla.novell.com/show_bug.cgi?id=810172

https://bugzilla.novell.com/show_bug.cgi?id=810172#c0


Summary: X11 fails to work/reconfigure/reinstall/just do it
Classification: openSUSE
Product: openSUSE 12.3
Version: Final
Platform: x86-64
OS/Version: Other
Status: NEW
Severity: Major
Priority: P5 - None
Component: X.Org
AssignedTo: bnc-team-xorg-bugs@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: batpul@xxxxxxxxx
QAContact: xorg-maintainer-bugs@xxxxxxxxxxxxxxxxxxxxxx
Found By: ---
Blocker: ---


Created an attachment (id=530330)
--> (http://bugzilla.novell.com/attachment.cgi?id=530330)
log files

User-Agent: Mozilla/5.0 (X11; Linux x86_64; rv:19.0) Gecko/20100101
Firefox/19.0

X11 worked after installation, but now it fails.
It's unclear how to proceed getting it to work again.
sax2 has gone, sax3 is unusable and aborts.
The error messages are also unclear.
In one attempt I removed all x11 packages
and reinstalled them again. Same results.
Also tried it with yast2, no help.
yast2 has no option to fix/recreate a working X11 setup.
startx (as root) also mysteriously hangs for a minute
or so before exiting with an unhelpful message.

It would perhaps be a good idea if users are provided
with a tool in yast2 to recreate a working X11 setup
similar to what the installation does.

See attachment for .xserverrc and Xorg.0.log

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >