Mailinglist Archive: opensuse-bugs (5243 mails)

< Previous Next >
[Bug 810127] New: 12.3 Install *** Starting YaST2 *** hangs
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Mon, 18 Mar 2013 22:25:06 +0000
  • Message-id: <bug-810127-21960@http.bugzilla.novell.com/>

https://bugzilla.novell.com/show_bug.cgi?id=810127

https://bugzilla.novell.com/show_bug.cgi?id=810127#c0


Summary: 12.3 Install *** Starting YaST2 *** hangs
Classification: openSUSE
Product: openSUSE 12.3
Version: Final
Platform: i586
OS/Version: SUSE Other
Status: NEW
Severity: Critical
Priority: P5 - None
Component: AutoYaST
AssignedTo: fehr@xxxxxxxx
ReportedBy: lukebryan@xxxxxxxxxxx
QAContact: qa-bugs@xxxxxxx
Found By: ---
Blocker: ---


User-Agent: Mozilla/5.0 (X11; Linux i686; rv:17.0) Gecko/20100101
Firefox/17.0

Ran Check Install Media. Ok, no errors found. New install. With non-oss Add
ons. Used entire disk. After the software installed, it rebooted.

Then it got to *** Starting YaST2 *** and hung up for 3 hours. Does not
respond to any keys except ctrl-alt-delete, which causes some shutdown messages
and then hangs again.

Power off reboot gives same error. Rebooted and tried advanced options. Line
1 goes into a loop displaying half a screen messed up and then blank. Does
that over and over. Line 2 allows me to log in as root. Found that the /home
directory is empty. The defined user is not defined. Also, the screen is
messed up (icons too big). Tried to fix that in configure desktop but the
display has only 1 option, 640 X 480, so I can't fix that. I can't use this
and I'm going back to 12.2.

This is an AMD K7 machine with 1 GB of memory. The disk drive has 80 GB. The
install defined /dev/sda1 as swap (2.01 GB), root as /dev/sda2 (20.00 GB) with
ext4, and /dev/sda3 for /home (52.52 GB) with ext4.

Installed 1706 packages plus 11 non-oss packages.

I've tried to install 12.3 about 20 times, trying different things. I get the
same results each time.

Reproducible: Always

Steps to Reproduce:
1. Install i586 12.3 from DVD.
2.
3.


Expected Results:
It should have run the initial configuration and then let me log in as the
defined user.

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >