Mailinglist Archive: opensuse-bugs (5243 mails)

< Previous Next >
[Bug 809846] openFATE: Please release PHP 5.4 for OpenSUSE 12.3

https://bugzilla.novell.com/show_bug.cgi?id=809846

https://bugzilla.novell.com/show_bug.cgi?id=809846#c2


--- Comment #2 from Jorge Hernandez <jorgeh@xxxxxxxxxxxxxxxx> 2013-03-18
18:25:55 UTC ---
That doesn't sound good for OpenSUSE, all other Distros I know that come with
Kernel 3.7 carry PHP 5.4 and even Distros for Enterprise Linux like CentOS have
it available with the epel repositories, I have compiled it myself for my
needs, but I wanted to have it directly from you.

I did see it in your Factory packages, but as I said before it is missing the
apache-mmn package so I couldn't use it.

Thanks and Sorry to hear that the Distro I have been using for such a long time
is not delivering the latest.

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
References