Mailinglist Archive: opensuse-bugs (5243 mails)

< Previous Next >
[Bug 809794] New: Cannot install telepathy, missing depencies for ktp-accounts-kcm
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Sat, 16 Mar 2013 11:58:09 +0000
  • Message-id: <bug-809794-21960@http.bugzilla.novell.com/>

https://bugzilla.novell.com/show_bug.cgi?id=809794

https://bugzilla.novell.com/show_bug.cgi?id=809794#c0


Summary: Cannot install telepathy, missing depencies for
ktp-accounts-kcm
Classification: openSUSE
Product: openSUSE 12.3
Version: Final
Platform: x86-64
OS/Version: Other
Status: NEW
Severity: Major
Priority: P5 - None
Component: Installation
AssignedTo: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: ecsos@xxxxxxxxxxx
QAContact: jsrain@xxxxxxxx
Found By: ---
Blocker: ---


User-Agent: Mozilla/5.0 (X11; Linux x86_64; rv:19.0) Gecko/20100101
Firefox/19.0

I want install telepathy and ktp-packages. I mark all ktp-* packages.
Then error missing telepathy-butterfly. Then i build telepathy-butterfly. try
again all ktp-* packages. Then missing payon. I build payon. Try install all
ktp-* packages. Then missing python-telepathy. Build python-telepathy too. And
than i can install all ktp-* packages.

The missing packages are:
- telepathy-butterfly
- payon
- python-telepathy

This packages are not build for openSUSE_12.3.

Dear eRiC

Reproducible: Always

Steps to Reproduce:
1.
2.
3.



Without ktp-accounts-kcm i cannot configure accounts.

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >