Mailinglist Archive: opensuse-bugs (5243 mails)

< Previous Next >
[Bug 793954] raid1 array sometimes started with one of two disks at boot (again)

https://bugzilla.novell.com/show_bug.cgi?id=793954

https://bugzilla.novell.com/show_bug.cgi?id=793954#c40


--- Comment #40 from Frederic Crozat <fcrozat@xxxxxxxx> 2013-03-15 16:24:00 UTC
---
After more tests, there is no bug in systemd, ExecStart should correctly handle
";". But if at one moment "systemctl daemon-reload" is run, the status output
might become incomplete, which might give the impression only one process was
launched :

systemd-udev-trigger.service - udev Coldplug all Devices
Loaded: loaded (/usr/lib/systemd/system/systemd-udev-trigger.service;
static)
Active: active (exited) since Fri, 2013-03-15 12:48:43 CET; 4h 29min ago
Docs: man:udev(7)
man:systemd-udevd.service(8)
Process: 308 ExecStart=/usr/bin/udevadm trigger --type=devices
--action=add (code=exited, status=0/SUCCESS)
Process: 306 ExecStart=/usr/bin/udevadm trigger --type=subsystems
--action=add (code=exited, status=0/SUCCESS)
CGroup: name=systemd:/system/systemd-udev-trigger.service

would become :

systemd-udev-trigger.service - udev Coldplug all Devices
Loaded: loaded (/usr/lib/systemd/system/systemd-udev-trigger.service;
static)
Active: active (exited) since Fri, 2013-03-15 12:48:43 CET; 4h 29min ago
Docs: man:udev(7)
man:systemd-udevd.service(8)
Main PID: 308 (code=exited, status=0/SUCCESS)
CGroup: name=systemd:/system/systemd-udev-trigger.service

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >