Mailinglist Archive: opensuse-bugs (5243 mails)

< Previous Next >
[Bug 809440] New: Boot splash screen does not disappear in a reasonable time frame.
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Thu, 14 Mar 2013 16:57:59 +0000
  • Message-id: <bug-809440-21960@http.bugzilla.novell.com/>

https://bugzilla.novell.com/show_bug.cgi?id=809440

https://bugzilla.novell.com/show_bug.cgi?id=809440#c0


Summary: Boot splash screen does not disappear in a reasonable
time frame.
Classification: openSUSE
Product: openSUSE 12.3
Version: Final
Platform: x86-64
OS/Version: SUSE Other
Status: NEW
Severity: Major
Priority: P5 - None
Component: Update Problems
AssignedTo: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: Markus.Elfring@xxxxxx
QAContact: jsrain@xxxxxxxx
Found By: ---
Blocker: ---


I have dared to update some software on my system again. This affects also
packages which are provided by the recent release of openSUSE 12.3.

I tried to start the configuration "kernel-desktop 3.7.10-1.1.1" from the boot
menu. The splash screen (Chameleon sitting on a green plant with a black
background) is displayed and it does not vanish after a while. I was used to
get a display of log messages after I pressed the key "Esc". But that does not
happen.
I observe an unpleasant "delay". (I do not know so far if this boot attempt
will ever complete.)

But I can start a self generated kernel with a KDE session in an usual time
frame successfully.

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
This Thread
  • No further messages